WordPress.org

Forums

NextGEN Gallery
Empty rows in gallery thumbnails (5 posts)

  1. victoo79
    Member
    Posted 4 years ago #

    I've naver had any problem with NEXGEN gallery but right know I'cant solve it. Look on my thumbnails in this gallery:
    http://wiktorbubniak.pl/malgosia-i-robert/

    Two rows with only one thumbnail. Anyone can help?

  2. Alex Rabe
    Member
    Posted 4 years ago #

    Try to use a fixed number of columns (see gallery options)

  3. victoo79
    Member
    Posted 4 years ago #

    Thanks Alex for reply!
    I've tried and after changing number of columns to 4,5 or 6 in all my galleries show only one column.
    Probably my hosting sucks and some folders has wrong CHMOD or something.

    PS. after changing sort order in gallery, empty rows move up or down

  4. medinauta
    Member
    Posted 4 years ago #

    weird

  5. victoo79
    Member
    Posted 4 years ago #

    I'm using Photocrati theme and I think they made bug in newest release. More people have this problem. But support says:

    To resolve this, you’ll need to re-create your thumbnails to be square (i.e. 100×100). This is a common bug that Alex Rabe hasn’t resolved yet. To learn how to re-create thumbnails, follow this Help Topic. To match the same size of thumbnail as our demos, set your thumbnails to be 140×140. Be sure to select ‘ignore aspect ratio’.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.