WordPress.org

Forums

NextGEN Gallery
[closed] Drop-down menus not working (5 posts)

  1. Shed
    Member
    Posted 3 years ago #

    Hello all, I just upgraded WordPress to 3.4 and now my drop-down menus on NextGen aren't working anymore. I'm not sure if it is related.

    I'm trying to set the display picture for two of my albums, and without the drop-down selection for that, nothing seems to work. I even tried typing in the image ID and name just as it shows up on albums that already have an image set, but no go. Is this a known bug? Is there a away around it?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. cynthia@dsvpm.com
    Member
    Posted 3 years ago #

    I am haveing the same problem. My drop down menus don't work and my website is not centered anymore.

  3. anielsen
    Member
    Posted 3 years ago #

    I think I'm getting the same thing. Here is a screenshot of what I'm getting: http://i47.tinypic.com/2wdbzeq.jpg

    I get the same spinning wheel no matter if I'm trying to insert a Gallery, Album or Picture.

    Here is my setup:
    WP 3.3.2
    NextGEN Gallery Plugin 1.9.3
    Firefox 13.0.1 (Mac OS X 10.6.8)
    Chrome 19.0.1084.56 (Mac OS X 10.6.8)
    Firefox 12.0 (Windows 7)
    Internet Explorer 9.0.8112.16421 (Windows 7)

  4. Anthony Epes
    Member
    Posted 2 years ago #

    Hi
    I've got the same problem. have you found a solution yet?
    Many thanks

  5. Andrew
    Forum moderator
    Posted 2 years ago #

    Anthony Epes, please can you create your own thread on the issue?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.