WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] Drag and Drop problem while managing album

[Resolved] [Plugin: NextGEN Gallery] Drag and Drop problem while managing album

Viewing 14 replies - 1 through 14 (of 14 total)
  • I am experiencing the same issue, though I do not have the WP Download Monitor plugin installed. I have also disabled all other plugins one by one with the same result.

    Firefox error console shows:

    Error: a.widget.prototype._trigger is undefined
    Source File: /wp-admin/load-scripts.php?c=1&load=jquery-ui-core,jquery-ui-sortable,hoverIntent,common,jquery-color,wp-ajax-response,wp-lists&ver=5e910a08673334adac8d6378e0b66a00
    Line: 24

    I have also tried activating the default theme with the same result.

    WordPress 3.0.3
    NextGen 1.7.2

    OK,I changed to use the old version 1.6.0 of NextGEN,and all things are OK now.

    Elf Sundae, did you have to rollback your whole database & files or did you take another route?

    I did follows:
    1.back up the database of wordpress
    2.delete the folder named “nextgen-gallery” in “wp/wp-content/plugins”.(my photos are stored in “wp/wp-content/gallery”)
    3.log in the dashboard,select “Plugin” menu. At this time,it will prompt something like ”Please update the database of NextGEN Gallery. Click here to proceed“,then click that link and start proceeing,It should be updated soon.

    you may setup a new WordPress site for testing,Good luck!

    Thanks for the tips, I also moved back to 1.6.2 and now drag & drop is working fine. Thanks again!

    hmm, i experienced this problem 3 times in the last 2 weeks…last two times were in the last 3 days 🙂

    And the solution was… you wait to go away. I waited for around half an hour almost every time, and the problem solved itself at the end.
    I’ve tried anything, update all plugins, deactivate all plugins, reinstall WP, make another album…nothing helps instantly.
    Actually, when this happened, not only my album’s drag n drop stopped working, but also my tabs in the dashboard

    And then, after some time trying to find the answers, the problem solved itself!

    i wonder if it has something to do with some external factors, like wordpress.org itself, or some external site that you’re using jQuery from (like google’s libraries). Maybe they are doing maintenance or updating, and then your drag n drop stops working for some time 😉

    The main problem exists due to a javascript conflict with plugin, which doesn’t proper adding inject javascript to the header

    Well I read all these post and the only solution is to rollback nexgen which doesn’t make much sense so be it. I’ll try that

    We do have the same issue on one of our site and do not have the Download Monitor Plugin installed there. I haven’t been on this site my own for a while but got told that it stopped working after the last update.

    I took the suggestions here and down graded nextgen to an earlier version and its working again. I wont upgrade until there is a fix announced

    The latest update is taking care of the problem and it should all work again.

    What was the solution?

    This bit of code in a custom plugin is causing the errors for me:

    wp_enqueue_script( ‘jquery’ );
    wp_deregister_script( ‘jquery-ui-core’);
    wp_register_script( ‘jquery-ui-core’, ‘http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/jquery-ui.min.js’ );
    wp_enqueue_script( ‘jquery-ui-core’ );
    wp_register_style( ‘custom_jquery_ui_css’, ”.WPTRAFFICTOOLS_URLPATH.’jquery-ui-1.7.2.custom.css’ );
    wp_enqueue_style( ‘custom_jquery_ui_css’ );

    Hi guys,

    I’ve just downloaded the latest version of the “draggable” ui jquery script and replaced the older one (new – 1.8.10, old – 1.7.x) and it seems to work just fine.

    http://jqueryui.com/download

    You can find all jquery files there.
    On your wordpress dir:
    /wp-includes/js/jquery/

    Have a nice day,
    SK.

    @aquadonis:

    The latest update is taking care of the problem and it should all work again.

    What version of plugin will it be?
    I have 1.7.4 and cannot drag and drop galleries into album.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Drag and Drop problem while managing album’ is closed to new replies.