WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Don`t working uploader and thumbnails

[Plugin: NextGEN Gallery] Don`t working uploader and thumbnails

Viewing 9 replies - 1 through 9 (of 9 total)
  • Operating System : Linux (32 Bit)
    Server : Apache/2
    Memory usage : 23.6 MByte
    MYSQL Version : 5.0.67-community
    SQL Mode : Not set
    PHP Version : 5.2.10
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128
    PHP Max Upload Size : 256M
    PHP Max Post Size : 256M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 30s
    PHP Exif support : No
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    In other site on this server with WP 3.3.1 all works.

    I am having the same issue.. Only with one of the websites i am using..

    Disable all plugins and problem has gone.

    Disable and then enable them again???

    I have disabled them but the problem still exists…

    Then enable again problem came back.

    Same here on one site only: ‘Unable to write to directory . Is this directory writable by the server?’ (Yes they all are 777). Disabeling the three other plugins WPML, W3TotalCache and Better Delete Revisions doesn’t do anything. Funny detail is that the WP-uploader (Flash and non-Flash) work fine in this configuration. Hope this will be fixed.

    Correction: Deactivating W3 Total Cache did the trick. Pity…

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: NextGEN Gallery] Don`t working uploader and thumbnails’ is closed to new replies.