WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] DOESN'T WORK FOR WORDPRESS 3.4

[Resolved] [Plugin: NextGEN Gallery] DOESN'T WORK FOR WORDPRESS 3.4

Viewing 3 replies - 1 through 3 (of 3 total)
  • eightteaspoons
    Member

    @eightteaspoons

    much appreciated!!

    vickistep
    Participant

    @vickistep

    I was getting an error message as well but it noted something about error with contact form 7 plugin. Guess NextGEN wasn’t getting along well with the Contact Form 7 plugin. I disabled CF7 and it works now.

    eightteaspoons
    Member

    @eightteaspoons

    Vickistep, thank you very much 😀

    It worked!!!!!!!!!!!

    Now I have to find a new contact plugin eh.

    Have an awesome day 😀

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] DOESN'T WORK FOR WORDPRESS 3.4’ is closed to new replies.