Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Does WP 3.0.4 and NGG 1.5.5 get along? Do I need to upgrade?

  • Resolved mariostella

    (@mariostella)


    Hi!
    Basically the title says it all. I have NGG 1.5.5 and just upgraded from WP 2.9.2 to WP 3.0.4 and now users are not able to create galleries. Of course they are granted the correct role to do so.

    So, do I need to upgrade NGG to solve the issue? Or should NGG 1.5.5 work with WP 3.0.4 just as well?
    Thanks

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • mariostella

    (@mariostella)

    BUMP… this is an easy one for the dev to answer.. Alex can you please answer when you get a chance? Thanks!

    Alex Rabe

    (@alexrabe)

    To be honest : I don’t know. I test only the current WordPress version along with the latest Plugin version

    mariostella

    (@mariostella)

    Ah crappola! Thanks anyway!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] Does WP 3.0.4 and NGG 1.5.5 get along? Do I need to upgrade?’ is closed to new replies.