Support » Plugins » [Plugin: NextGEN Gallery] DO NOT install this on 2.8.6

Viewing 1 replies (of 1 total)
  • andreask

    (@andreask)

    Seems to me you have been extremely unlucky. I have upgraded 6 sites to 1.4.3, and all of them are working like they should.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: NextGEN Gallery] DO NOT install this on 2.8.6’ is closed to new replies.