WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] [Plugin: NextGEN Gallery] Disable ngg.slideshow.min.js

[Resolved] [Plugin: NextGEN Gallery] Disable ngg.slideshow.min.js

  • I have selected ‘None’ in ‘Options > Effects > JavaScript Thumbnail effect’

    And yet the plugin is still including the js file, which I don’t want because it interferes with Fancybox (which Im trying to use).

    I’ve managed to get around it by including wp_head() at the start of the <head> section rather than at the end of it, but I have no idea how that’s fixed it.

    Does anybody know what might be wrong? As I generally prefer to include the wp_head() function at the end of the head section.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You can add :

    define('NGG_SKIP_LOAD_SCRIPTS', 'true');

    to your wp-config.php file, so NGG will not add any kind of javascript. Please note the sildeshow will then not work.

    Okay thanks I’ll give that a try

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Disable ngg.slideshow.min.js’ is closed to new replies.
Skip to toolbar