WordPress.org

Forums

NextGEN Gallery
Deleted page still appear in Manage Gallery (8 posts)

  1. jvoldby
    Member
    Posted 4 years ago #

    After deleting a gallery the page still (and only) appears in the "Page Link to" and "Create new page" drop down list.

    Is there a box I need to tick on or off in the options or is it a bug when running WP v3.0.1?

  2. Alex Rabe
    Member
    Posted 4 years ago #

    Strange, are you using latest version ?

  3. kit
    Member
    Posted 4 years ago #

    I have exact same issue. I completely removed all files via FTP after un-installing, then re-installed latest version; also running latest WP. I recreated all my galleries from scratch and am still having this problem.

  4. wordpriest
    Member
    Posted 4 years ago #

    Me too. Gallery v. 1.7.2, WP version 3.0.3

  5. espsjurs
    Member
    Posted 4 years ago #

    Same thing here :-(
    Had to empty the trach to get it right..

  6. wordpriest
    Member
    Posted 4 years ago #

    @espsjurs -- forgive my noob question, but how does one empty the trash?

  7. kit
    Member
    Posted 4 years ago #

    If you are on a Mac, from the Finder menu there is a command, Empty Trash.
    Not sure if this is what espsjurs meant.

  8. wordpriest
    Member
    Posted 4 years ago #

    Found it! (Somebody should've said "let me google that for you!")

    http://en.support.wordpress.com/trash/

    Empty the trash in your Pages module. Clears it right up.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.