WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery, Custom Fields, and Voting] Compatibility Problems

[Plugin: NextGEN Gallery, Custom Fields, and Voting] Compatibility Problems

  • Hi
    As the developer of NextGEN Gallery Custom Fields, and NextGEN Gallery Voting, it has been brought to my attention that my plugins no longer work with NextGEN Gallery 1.7.x or greater.

    I am currently recovering from a motorcycle accident, and am not really online or coding too much right now, so I will not be able to fix compatibility right now.

    Hopefully in the new year I will be able to at least have a look at why it has broken, and see if I can fix it.

    Thanks for everyone for the support so far, it’s really appreciated!

    Shauno

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok, so I took a pain killer (thanks Doc), and decided to see if it wasn’t something simple.
    Turns out it was. Awkward.

    Both Custom Fields and Voting have been updated and should work with NGG >= 1.7

    A big cheer for modern medicine!

    Thanks for your updates !

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGEN Gallery, Custom Fields, and Voting] Compatibility Problems’ is closed to new replies.
Skip to toolbar