WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] Correct NGG versions for old WP versions

[Resolved] [Plugin: NextGEN Gallery] Correct NGG versions for old WP versions

  • Alex or anyone else know of which versions of NGG are safe for WP 2.6? Also, Im having trouble getting the effects setting to ‘stick’. It changes in the options in the admin and does stay on what I select, but doesnt effect the code generated on the page. (ie- I was using highslide, then switched to lightbox, but Im still getting rel=”highslide”) Any thoughts?
    Thanks!!
    -Adam

Viewing 1 replies (of 1 total)
  • Fixed the effects issue. I had the lightview plus plugin activated- on deactivate, my effects selection works.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Correct NGG versions for old WP versions’ is closed to new replies.
Skip to toolbar