Support » Plugins » [Plugin: NextGEN Gallery] Can't Upload Images – 0 Image(s) Uploaded Successfully

  • Hello,
    I’m having trouble uploading images and I’ve tried a number of fixes I found throughout these forums to no avail. When I upload an image, with the flash uploader OR with the flash uploader disabled, the progress bar appears, and completes to 100%, then the page refreshes to “0 Image(s) Uploaded Successfully”. If I FTP to the gallery directory … I can see the image was uploaded, however when I look in the gallery VIA WordPress, there is nothing there. I have tried changing the gallery permissions to 777, with no success. I have tried disabling all other plugins, with no sucess. I have also tried adding the following to my .htaccess file, with no success.

    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>

    I have the most current version of wordpress, and my NextGEN gallery plugin is up to date.

    Can someone please provide me with some type of direction?

Viewing 8 replies - 1 through 8 (of 8 total)
  • stronius

    (@stronius)

    Bump

    stronius

    (@stronius)

    Can anyone provide any suggestions or direction? I still haven’t resolved the issue.

    stronius

    (@stronius)

    I just tried upgrading to 1.8.0 beta in hopes of resolving the issue and I am still encountering the same problem. The image upload bar reaches 100%, then I get the “0 Images(s) Uploaded Successfully” message. If I check VIA ftp, it looks like the image is uploaded though.. weird.

    I am also getting this error whenever the Flash Uploader is used. Not only for NetxGen Gallery, but for other images gallery plugins as well. Has anyone found a solution or a work around other than uploading each image one by one?

    I just installed this and I’m getting the exact same issue. I also can’t upload images for my post thumbnails. That gives me “IO error” and the Next Gen Gallery fails to upload.

    Zip-File successfully unpacked
    0 picture(s) successfully added

    above is the same error i am getting! I’ve uploaded plenty of other albums similar in size and as a zip folder but now its giving me this constant error! HELP!

    im having the same issues with one of my sites. I’ve tried to deactivate and reactivate the plugin hoping it would work, it didnt. I’ve also tried the .htaccess fix which also did not work.

    I’ve yet to try any of the fixes as it seems we are all experiencing the same issue, but I was wondering if there was a way to use on old version?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: NextGEN Gallery] Can't Upload Images – 0 Image(s) Uploaded Successfully’ is closed to new replies.