Support » Plugins » [Plugin: NextGEN Gallery] Can’t generate thumbnails

  • I’m having all sorts of problems trying to get the thumbnails to be generated. When the image uploads or if I try to generate new thumbnails I get an error about a nggProgressBar being undefined. I’ve tried copying over the plugin into my wordpress plugin directory and reactivating it but that doesn’t seem to help. Has anyone else seen this type of problem?


Viewing 15 replies - 16 through 30 (of 87 total)
  • Ha! I think I figured it out. I completely removed the 1.1.1 version and installed the .99 version. I use the WordPress Automatic Upgrade plugin which noticed that my ngg was behind. I clicked on the automatic upgrade link for ngg in my plugin form, allowed it to upgrade, and tada! Everything worked.

    Hi Eric,
    I have try this, but I have the same problem.

    [object XMLHttpRequest] 🙁

    Hi Alex,

    please help. can you fixed this problem?


    I have the similar problem: When I try to create thumbnails nothing is proceed: no progress bar, no error, nothing. Only ‘thumbs’ folder is created, but empty.
    Only on Status Bar (in IE7) I can see error icon, when I click it twice I can read the details:
    row: 200
    sign: 5
    error: no definition ‘nggProgressBar’
    code: 0

    I use:
    WP v2.7 with NextGen Gallery v1.1.0

    Server Settings:
    Operating System : Linux
    Server : INPL 2.1
    Memory usage : 14.61 MByte
    MYSQL Version : 4.0.27-log
    SQL Mode : Not set
    PHP Version : 5.2.4
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 32M
    PHP Max Upload Size : 8M
    PHP Max Post Size : 16M
    PHP Max Script Execute Time : 30s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    waiting for any ideas

    I have this issue as well. I also get:
    [object XMLHttpRequest]

    Has anyone else had luck reverting back to an older version? Does that break anything or do you lose your already uploaded pictures? I’m certainly willing to try it. The thing is, it worked fine for a while. Suddenly it does not.

    BTW, tried the deal where you revert back to ver .99, and upgrade. Didn’t work for me. 🙁

    Just bumping here..
    Done all kind of things to have this fixed, none worked.

    Same here…settings listed below – anyone have a fix yet:

    * Operating System : WINNT
    * Server : Microsoft-IIS/6.0
    * Memory usage : 12.79 MByte
    * MYSQL Version : 5.1.30-community
    * PHP Version : 5.2.8
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : On
    * PHP Memory Limit : 128M
    * PHP Max Upload Size : 2000M
    * PHP Max Post Size : 2000M
    * PHP Max Script Execute Time : 30s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes
    * browser – IE 7/8, Firefox 3.0.6

    Still getting [object XMLHttpRequest], and no thumbs, or sometimes just a couple instead of the hole batch. As a workaround I found to create thumbs in batches of 3 or so.. working through the list gives me thumbs for all pics. Still getting [object XMLHttpRequest]-errors but it seems to work. I played with permissions, reinstalled the plugin, disabled other plugins etc.. but none worked.
    I forgot when the trouble began, either when I upgraded WordPress to 2.7.1 or when I upgraded NextGEN to 1.1.0, which was around the same time. Sorry about that.

    WordPress version = 2.7.1
    NextGEN version = 1.1.0
    Browser = Firefox 3.0.6 (Gran Paradiso)
    Server(NAS) = Synology DS207+

    * Operating Systeem : Linux
    * Server : Apache/2.2.8 (Unix) mod_ssl/2.2.8 OpenSSL/0.9.8g PHP/5.2.6
    * Geheugen gebruik : 3.54 MByte
    * MYSQL Versie : 5.0.51b
    * SQL Mode : Niet ingesteld
    * PHP Versie : 5.2.6
    * PHP Safe Mode : Uit
    * PHP toegestaan URL fopen : Aan
    * PHP Geheugen Limiet : 128M
    * PHP Max Upload formaat : 32M
    * PHP Max Post formaat : 32M
    * PHP Max Script Uitvoering tijd : 240s
    * PHP Exif ondersteuning : Ja ( V1.4 )
    * PHP IPTC ondersteuning : Ja
    * PHP XML ondersteuning : Ja

    Hi alexrabe
    Thanks for nice gallery , i love it
    I have 2 question please help me

    1- how do i show random picture in 2 column in the widget ?
    (now i have this in one column with left align , here)

    2-can i show random image from gallery in header of blog?

    thanks a lot,

    Try to use a very small image (size 640 x 480). Let me know if this works or not…

    Thanks so much dear alexrabe
    Image settings==>Resize Images==>640*480
    but i have this problem

    @car20 : Your questions has nothing to do with this thread. Please open your own topic. Thanks

    Hey Alex – tried the same –> Options -> Image Settings -> Resize: 640×480.

    Then went back to gallery and attempted to resize as well as generate new thumbnails – still no love :-(.

    Other suggestions?

    Thanks in advance!

    Dear alexrabe
    NextGEN Widget==>Width x Height==>40*40
    All Done , Thanks for your Kind.

    Sorry for post in wrong thread .( i cant see your last post )

Viewing 15 replies - 16 through 30 (of 87 total)
  • The topic ‘[Plugin: NextGEN Gallery] Can’t generate thumbnails’ is closed to new replies.