Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Plugin: NextGEN Gallery and InternetExplorer

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same problem… anyone know the scoop?

    Hey itsamodesign – I’m also using a theme from Elegant Themes. I just posted in their support forum under the Aggregate theme topic if you want to watch that one.

    Additional info: the problem only exists with compatibility view disabled, at least for me.

    I had this same problem a while back. For me it was only on Internet Explorer 8. I HATE Internet Explorer! It works fine on IE9. Unfortunately if you are running Win XP you can’t upgrade.

    Here is how I solved the problem. Forgive me but it has been awhile and I don’t have all the details fresh in my mind. I had to add some code to the Stylesheet (style.css) file.

    .ngg-gallery-thumbnail {

    This basically forces the browser to allocate space for the thumbnails. The code says 208px but I am able to make 800px thumbs for my panoramas at this setting.I have the Mantra theme so all I had to do is add the code to the Custom CSS box on the Mantra settings page.

    You can see the results on the link below. Before I added the code these images were all on one row with each image scrunched to about 10px wide.
    (I am reworking my site so this link may only work for a few more days)

    I hope this helps you. I’m not well versed in PHP or CSS but I dug around and found this workaround.

    Good Luck

    neildon – I mean this in the least creepy way possible that a guy can say this on the internet to someone he’s never met:


    I’ve dug for a workaround for a few days and couldn’t come up with one. This worked flawlessly!


    PS – Great photography. I particularly enjoy your wildlife shots.

    You’re welcome. Glad I could help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin: NextGEN Gallery and InternetExplorer’ is closed to new replies.