WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] 2.6 broke my gallery

[Plugin: NextGEN Gallery] 2.6 broke my gallery

Viewing 7 replies - 1 through 7 (of 7 total)
  • Please post a link

    wth kind of weird crap is that.

    Thanks for that oh so helpful post. Dipshit.

    NextGEN define the URL’s in nggallery.php, maybe this din’t work anymore with symlinks… :

    // Pre-2.6 compatibility
    if ( !defined('WP_CONTENT_URL') )
    	define( 'WP_CONTENT_URL', get_option('siteurl') . '/wp-content');
    if ( !defined('WP_CONTENT_DIR') )
    	define( 'WP_CONTENT_DIR', WINABSPATH . 'wp-content' );
    
    define('NGGFOLDER', plugin_basename( dirname(__FILE__)) );
    define('NGGALLERY_ABSPATH', WP_CONTENT_DIR.'/plugins/'.plugin_basename( dirname(__FILE__)).'/' );
    define('NGGALLERY_URLPATH', WP_CONTENT_URL.'/plugins/'.plugin_basename( dirname(__FILE__)).'/' );

    Thanks for that oh so helpful post. Dipshit.

    oh. sorry I don’t do tech support for bondage fetish websites.

    NextGEN define the URL’s in nggallery.php, maybe this din’t work anymore with symlinks… :

    It worked fine pre-2.6. Does 2.6 have a way to do this without symlinks?

    ryanoz: So you just posted in my thread because you’re a jackass as well as a snobbish prude?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: NextGEN Gallery] 2.6 broke my gallery’ is closed to new replies.
Skip to toolbar