NextGEN Gallery
[resolved] Thumbnails in a row (6 posts)

  1. thisisarea
    Posted 4 years ago #

    I recently updated to v1.7.3, but now all thumbnails of my NextGEN Galleries are not showing correct anymore. There is only one thumbnail displayed in a row now!
    I already checked the settings for the maximum number of rows, which doesn't affect anything changing the value from 0 (as much as possible) to 2,3 or 4 rows.

    Anyone got the same problem?

    Is there a way to downgrade to v1.7.2 without loosing my settings and styles?


  2. thisisarea
    Posted 4 years ago #

    Okay, solved it. Simple mistake: The update overwrote my Stylesheet which so could not be activated anymore. Activating any other Template solved the problem. Recreating my personal one again right now.

  3. mrbrownisintown
    Posted 4 years ago #

    I have a problem like this, when I upload a zip file the thumbnail process of creating thumbs shows up, correct. When it's done, there are no thumbnails. The thumbs folder is empty.

    When I just upload one image, a thumb is created correctly.

    Any ideas?

  4. ramonxd
    Posted 4 years ago #

    How did you save the thumb?

    You need to save: thumbs_originalimagename.jpg

  5. ramonxd
    Posted 4 years ago #

    But i'm hating this trouble, because i'm doing many things to create the thumbs. When before was auto.

  6. mrbrownisintown
    Posted 4 years ago #

    The thumbmail is automatically generated, but the name was indeed thumbs_orginalname.jpg

    Strang things happen. Just retried the action with a smaller zip, and it worked. Thumbs succesfully created.

    Didn't get a error when it didn't work the other day, and the mem limit is high enough. Anyway, problem solved, try smaller zip files.

    Thanks for your reaction!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.