Support » Plugin: NextGEN-FlashViewer » [Plugin: NextGEN-FlashViewer] Message about Flash Player and Javascript

  • When I use autoviewer it gives a message stating The Flash Player and a browser with Javascript support are needed.. with links to download Flash and Firefox, but I am using a Firefox 3.6.13 with Flash built – in and WP – Cirrus looks fine next to it, but this causes the whole problem.

  • The topic ‘[Plugin: NextGEN-FlashViewer] Message about Flash Player and Javascript’ is closed to new replies.