WordPress.org

Support

Support » Plugins and Hacks » NextScripts: Social Networks Auto-Poster » [Plugin: Next Scripts Social Networks Auto-Poster] is not working

[Plugin: Next Scripts Social Networks Auto-Poster] is not working

  • Notice: has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 veraltet ist! Die Benutzung von user_level in Plugins und Themes ist veraltet. Nutzen Sie stattdessen das Abfragen von roles oder capabilities. in /webspace/10/48929/antispam24.tv/wp-includes/functions.php on line 3551

    English meaning: “has_cup – you used a parameter or argument which is outdated since version 2.0. Instead, use the query capabilities of roles or capabilities. in /webspace/10/48929/antispam24.tv/wp-includes/functions.php on line 3551”

    this message I get when I activate the plugin.

    Regards

    Markus

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author NextScripts

    @nextscripts

    This is not an error, this is not a warning, this is just a notice. it does not affect functionality anyhow. Anyway it was fixed in version 1.5.8

    Hi,

    I encountered a fatal error with plugin version 1.5.9 on WP 3.3.2 whilst trying to activate the plugin:

    unexpected &end on line 497.

    An additional closing curly brace on the mentioned line seems to have done the trick. It’s shown as activated.

    Thought I’d let you know. Since the support topic was pretty general, I just hopped on.

    Edit: I’m following your instructions for publishing to FB now, but cannot find the mentioned “Settings->Social Networks AutoPoster Options”. Maybe my layman’s tactic didn’t work out so well after all?

    Cheers

    Thorsten

    Plugin Author NextScripts

    @nextscripts

    Please try version 1.6.2, it should address this issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Next Scripts Social Networks Auto-Poster] is not working’ is closed to new replies.
Skip to toolbar