Support » Plugin: Newsletter » [Plugin: Newsletter] plugin outdated

  • I’m getting a bunch of notices upon activation, most which stem from deprecated function parameters (since 2.0!).

    Here’s the list…

    Notice: Undefined index: na in C:\wamp\www\foobar\web\wp-content\plugins\newsletter\plugin.php on line 492

    Notice: Undefined index: editor in C:\wamp\www\foobar\web\wp-content\plugins\newsletter\plugin-menu.inc.php on line 3

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\wamp\www\foobar\web\wp-includes\functions.php on line 2712

    Notice: Undefined index: act in C:\wamp\www\foobar\web\wp-content\plugins\newsletter\plugin.php on line 656

    Notice: Undefined index: page in C:\wamp\www\foobar\web\wp-content\plugins\newsletter\plugin.php on line 68

    http://wordpress.org/extend/plugins/newsletter/

  • The topic ‘[Plugin: Newsletter] plugin outdated’ is closed to new replies.