WordPress.org

Support

Support » Plugins and Hacks » News-Ticker » [Plugin: News-Ticker] plugin broke for 3.4

[Plugin: News-Ticker] plugin broke for 3.4

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same problem for me here. Page breaks on the point where News-Ticker loads. Here are the last code segment that loads, then blank.

    <!-- START TICKER VER 2.1.1 -->
    <script type="text/javascript" language="javascript">
    jQuery(document).ready(function(){
      jQuery('#news-ticker').cycle({
    	 speed: 2000,
    	 timeout: 2000,
    	 		 height: 300,
    
    	 fx: 'fade',
    	 pause: 1,
    	 containerResize: 1
      });
    });
    </script>
    <ul id="news-ticker" style="overflow:hidden;">
    Plugin Author Daniel Sachs

    @danielsachs

    Try removing the plugin and reinstalling.

    What is the url for your installation?

    Thanks Daniel..

    I tried reinstalling it but no success.

    My installation is on domain level, ex. http://www.mydomain.com

    Plugin Author Daniel Sachs

    @danielsachs

    Hi mixos,

    I need to see the actual site to try to help you out.
    What file have you modified to insert the ticker and what exactly have you added?

    Ok, so here is the actual domain: http://www.anixneuseis.gr

    I have added this code:

    <?php if ( function_exists('insert_newsticker') ) { insert_newsticker(); } ?>

    in header.php of my theme (wp-clear v3.0), just above:

    <div class="message-box info"> as you see the code in your browser.

    Thanks

    I have the same problem as mixox, for a few moths now, probably after some WP update.

    I removed the functionality in my online site and tried to work with it local, I have it deactivated for a while. Recently I turned the the plugin on again and it gives me the WSOD (white screen of death). Turn it off, all is ok.

    The last interaction before this one was in 8 months. will the author solve this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: News-Ticker] plugin broke for 3.4’ is closed to new replies.
Skip to toolbar