Support » Plugin: News-Ticker » [Plugin: News-Ticker] Array slice … not working with a feed I need :(

  • mores

    (@mores)


    Any idea what this could mean?
    โ€œWarning: array_slice() expects parameter 1 to be array, null given in /home/.sites/site1121/web/wp-content/plugins/news-ticker/ticker.php on line 10โ€ณ
    ?
    Desperately need a working ticker for external RSS feeds
    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • mores

    (@mores)

    Nobody knows the trouble I’m in!
    Nobody knows my sorrow ….

    ๐Ÿ™‚

    Even the dev won’t approve my comment on his blog, so is it safe to assume that this plugin is dead?

    Tiger33

    (@tiger33)

    Yep also got problems with this

    only rotating 1 item ๐Ÿ™

    oneslocar

    (@oneslocar)

    I had this same issue using the .xml and rss feeds that my browsers gave me. I was able to use the one from my feedburner however, and that did work. Not sure why, but it did! Good Luck!

    Tried feedburner, didn’t work.
    But it turns out that the feed-supplier knows something’s screwed up, they might get around to fixing it within the next 25 years.

    ๐Ÿ™‚

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: News-Ticker] Array slice … not working with a feed I need :(’ is closed to new replies.