WordPress.org

Forums

New User Approve
[resolved] no email notification for admin (12 posts)

  1. Win7Mac
    Member
    Posted 2 years ago #

    Why am I not getting the emails when a new user registers?
    The New User Approve plugin uses the functions provided by WordPress to send email. Make sure your host is setup correctly to send email if this happens.

    I (admin) don't receive the notification via email when a new user registers.
    Other notifications via email do work, so I guess the host is setup correctly.

    What's wrong here, what can I do?
    Thanks in advance.

    http://wordpress.org/extend/plugins/new-user-approve/

  2. poopelini
    Member
    Posted 2 years ago #

    Same problem here. New user gets activation and approve mail but no email to admin. What can I do to get this working?

  3. poopelini
    Member
    Posted 2 years ago #

    *edit*
    My bad, I receive email but didn't realize it's the same mail user gets. Maybe there is a way to get separate emails, user gets email as it is and admin only gets info that there is new user to approve, without activation link and user/pass.

  4. Win7Mac
    Member
    Posted 2 years ago #

    I found another solution (WP-Members), need that anyway.
    So nevermind.

  5. samleap
    Member
    Posted 2 years ago #

    I'm still looking for a solution to this if anyone has an answer. Is admin supposed to get a "someone has registered, please approve or deny" email with this plugin, or not? My admin account is not getting any emails from New User Approve.

  6. Josh Harrison
    Member
    Plugin Author

    Posted 2 years ago #

    The admin should get an email when somebody has registered. Then when the registered user gets approved or denied by the admin, the user will receive an email saying if they were approved or denied.

  7. Sprynet
    Member
    Posted 2 years ago #

    I'm not getting emails when users request access either. I have to manually log in each time.

    Oddly enough when they get approved they get an email with the password so its not my mail configuration. Please look into this.

  8. psenough
    Member
    Posted 2 years ago #

    also tried this plugin and did not get any emails sent to admin for approval. the user gets the password on his email as usual. the admin has to guess a new user has registered.

  9. psenough
    Member
    Posted 2 years ago #

    oh, nevermind, just realized the email was being sent to the global admin email, not to the emails of the admin users, which in my case were distinct.

  10. Chris Montgomery
    Member
    Posted 2 years ago #

    I'm not getting emails either, but I do get other emails from my site.

  11. prisonfood
    Member
    Posted 2 years ago #

    Same problem here -- getting other emails. Please someone HELP!!!

  12. nasair
    Member
    Posted 2 years ago #

    I'm having this issue as well, I get other notification emails and the user gets the approval email, but I'm not getting an email letting me know a new user signed up and needs approval...Help?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • New User Approve
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic