WordPress.org

Forums

New User Approve
Is your plugin compatible with BuddyPress v1.6.1? (1 post)

  1. per4mance
    Member
    Posted 2 years ago #

    Can you tell me if your plugin is compatible with BuddyPress v1.6.1?

    Thank you!

    http://wordpress.org/extend/plugins/new-user-approve/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • New User Approve
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic