Support » Plugin: Disable Theme and Plugin Auto-Update Emails » plugin never appears on WP plugin search

  • Resolved colinfroggatt

    (@colinfroggatt)


    Hi. Love the plugin – does the job. But whenever I want to find the plugin to install on another site _ i can never find it via the WP plugin search from within WP or from https://wordpress.org/plugins/.

    Not sure what WP SEO you can do to get you found in search, but pretty sure many people are missing out because this plugin never appears in search.

    best, C

Viewing 1 replies (of 1 total)
  • Plugin Author KZeni

    (@kzeni)

    Adjusting that is somewhat out of my control & really depends on the quality of the relevancy matching of the plugin directory’s search functionality.

    I agree, though. Even searching for a direct match for the plugin’s own name “Disable Theme and Plugin Auto-Update Emails” doesn’t have it surface immediately as it should. Currently, it’s showing on the second page where stuff that’s much less relevant is being shown first before it (I mean, it’s the plugin’s actual name… what more can one do?)

    I believe the key factors here are the plugin’s total lifespan (new plugins don’t get surfaced as well as ones that have a more well-established reputation) as well as the overall install base & activity (many of the plugins being shown before this in my search of “Disable Theme and Plugin Auto-Update Emails” have tens of thousands of installs showing). Ideally, these will improve over time as it sticks around & gets updates as needed as well as having more sites find it & also use it.

    As an aside, a search for “Disable Theme and Plugin Auto-Update Emails” on Google & DuckDuckGo does have this plugin show up (currently in the #1 spot on both). So it really is something WordPress’ plugin directory search needs to improve (again, how is a direct name of plugin match not showing the plugin higher up in the results?)

    Marking as resolved as there really isn’t anything to be done here.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.