WordPress.org

Forums

Network Publisher
[resolved] I want to like LinksAlpha, but . . . (2 posts)

  1. Davidsdesk
    Member
    Posted 3 years ago #

    I am running LinksAlpha on WordPress 3.3.1 using Network Publisher 5.0.1. I have paid for a premium account, followed the Quick Start guide and successfully set up my LinksAlpha account, added my Facebook and Twitter networks, and pasted my API key into the WordPress plugin. My networks appear in my WordPress Dashboard under Plugins > Network Publisher, the “Publishing Method” is set to “Direct” and I have entered “Facebook” and “Twitter” as my filters. This same information appear in my LinksAlpha dashboard.

    All good, except that it will not publish my posts. When I click “Publish” on the LinksAlpha site I receive the error “Mixed-mode configuration detected for selected website.” No amount of re-installation or following of instructions seem to correct the problem.

    Any advice would be appreciated.

    Thanks,

    David

    http://wordpress.org/extend/plugins/network-publisher/

  2. Davidsdesk
    Member
    Posted 3 years ago #

    And I do like this plugin! I was selecting the "Facebook" and "Twitter" categories for posts that had been before LinksAlpha's Network Publisher was installed, clicking "Update" and nothing was happening. Once I created a new post and selected my categories, however, everything worked fine.

    Great plugin.

    Thanks,

    David

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Network Publisher
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic