WordPress.org

Support

Support » Plugins and Hacks » NetBlog » [Resolved] [Plugin: NetBlog] Netblog widgets not showing up in sidebar

[Resolved] [Plugin: NetBlog] Netblog widgets not showing up in sidebar

  • Dear Benjamin,

    Netblog is very useful and i could then stop using link summarizer for showing all my Links at the bottom of a page + it has all these extra functions (great work).
    So i would like to use it on my blogs for which use the theme suffusion.

    I have so far only installed it (version 1.5.3) on my test-site and the problem i experience is that the links show up below the content but not in the siidebar. I have put the widgets into one of the many sidebars suffusion is equipped with, i have tried different sidebars, i even deactivated and reactivated netblog, but they do not show up in the sidebar.

    You can see it in this post (don´t bother that underneath the netblog link there is also the link summary)
    http://test.viktor-leberecht.de/archives/147

    Do you have any idea to help?

    Kind regards, Viktor

    http://wordpress.org/extend/plugins/netblog/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Benjamin Sommer

    @benjaminsommer

    Hi Viktor,

    many thanks for using Netblog.

    I have never encounted the described error by myself before.

    There is a new version available, Netblog 2.0.b1. Does it work in this one?

    Hi Benjamin,

    thanks for the link, but i can´t open it as i´m asked for username and password.

    KInd regards, Viktor

    Hi Benjamin,

    thanks for taking away the login request. I installed it, activated it, but in the settings some screens were empty and i could not get it to work. I did try 1.5.3 again and suddenly it worked but now i´m lacking a documentation as you have taken the old website off the web. Seems there is a bad spell over me and netblog 😉

    I´ll try using other footnote makers and zotero.

    Kind regards, Viktor

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: NetBlog] Netblog widgets not showing up in sidebar’ is closed to new replies.
Skip to toolbar