Support » Plugin: NetBlog » [Plugin: NetBlog] Error on update to 2.07

  • Resolved CircleReader

    (@circlereader)


    Warning: require_once(core/nbImportBibTexGUI.php) [function.require-once]: failed to open stream: No such file or directory in /home/readingc/public_html/wp-content/plugins/netblog/netblog.php on line 59

    Fatal error: require_once() [function.require]: Failed opening required ‘core/nbImportBibTexGUI.php’ (include_path=’.:/usr/lib/php’) in /home/readingc/public_html/wp-content/plugins/netblog/netblog.php on line 59

    (On WP version 3.3b2-19067)

    http://wordpress.org/extend/plugins/netblog/

Viewing 2 replies - 1 through 2 (of 2 total)
  • shannahall

    (@shannahall)

    I received the same error. Had to remove the plugin from the cPanel through my hosting provider for my site to be accessible via the WP dashboard and to the public.

    Plugin Author Benjamin Sommer

    (@benjaminsommer)

    This issue has been resolved with v2.08

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NetBlog] Error on update to 2.07’ is closed to new replies.