Support » Plugin: Timthumb Vulnerability Scanner » Plugin Needs Update

  • This plugin does what it says, but only for older exploits and not more recent timthumb security issues. Hopefully the developers can update the plugin or at the very least allow the plugin to be updated by others.

  • The topic ‘Plugin Needs Update’ is closed to new replies.