Support » Plugin: Far Future Expiry Header » Plugin needs an update to work with 4.4.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author mra13

    (@mra13)

    It currently works with the latest version of WordPress

    Could you confirm that with Firefox (45.0.2)? http://utelys.no shows no content whatsoever as soon as I turn on the plugin. No more html is delivered after the initial header (before any customized css is output).
    Strangely, no errors or warnings are shown, even after running with define('WP_DEBUG', false);

    It could be it’s fighting with other plugins, but there aren’t that many (backupbuddy, woocommerce, wp meta seo and a few other). I think it could be fighting with the template (CyberChimps’ Responsive).

    If you would like access to the site I can arrange that. Right now I have the plugin turned off.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin needs an update to work with 4.4.1’ is closed to new replies.