Support » Plugins » [Plugin: MyTwitter] Can’t Write File

  • I have the cache file created, I’ve chmoded everything, this message shows up at the start of my most recent update on the dashboard and on the widget:

    Warning: /home/XXXXXXX/public_html/cnk/cache/6d36c2d5db3186bfc719e2d9d289a992.spc is not writeable in /home/XXXXXX/public_html/cnk/wp-content/plugins/mytwitter/simplepie.inc on line 1623

    any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • anwamehtar

    (@anwamehtar)

    It was trying to write the cache file in the folder “/home/XXXXXXX/public_html/cnk/cache”, but it was not able to write it there. This could be due to permissions settings. If you’re on unix, chmod the directory to 775.

    If you need help understanding permissions on unix/linux, read this: http://en.wikipedia.org/wiki/Chmod

    I keep getting

    Error: Cache location must be writable.

    . I have changed the permissions too 777 and 755. I even moved the folder to several locations.

    Anythought on how I can trouble shoot?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: MyTwitter] Can’t Write File’ is closed to new replies.