Support » Plugins » [Plugin: MyTwitter] Can’t display tweet, cache error ‘location must be writable’

Viewing 7 replies - 1 through 7 (of 7 total)
  • It should work if you have the permissions set correctly. Make sure you’ve got it set to that same folder in your WordPress plugin settings.

    I’m not sure of the path, or if other cache directories at higher levels aren’t interfering. Here are three paths I’ve used with no luck:

    /public_html/wp-content/plugins/mytwitter/cache/
    /www/wp-content/plugins/mytwitter/cache/
    http://www.dgreport.com/wp-content/plugins/mytwitter/cache/

    the cache folder and mytwitter parent folder have all been CHMOD to 777.

    Same problem here. I’ve got chmod 777 for the cache folder, and there’s even a file called elitwee_[etc].json_cache in it, which contains my profile info and latest tweet. However, I still get the error message.

    I’ve tried /public_html/avatar/wp-content/plugins/mytwitter/cache/ and /www/avatar/wp-content/plugins/mytwitter/cache/ — same issue with both. Latest versions of PHP and WP.

    Is there no way to use relative path? My gut feeling is that there are higher directories that my host doesn’t allow me to see.

    Same problem !

    I have exactly the same problem.
    I created a “cache” folder under the mytwitter plugin folder and assigned 777 permissions to it using Filezilla FTP app.
    A cache file will be created under it but the mytwitter page still doesn’t show the tweets. All it does is display the Title that I entered in the mytwitter admin page, and this error:
    “Error: Cache location must be writable.”

    cfcook76
    you should use the main folder name

    like

    /home/cfcook76/public_html/wp-content/plugins/mytwitter/cache/

    I am having the same problem and I want to pull my hair out. Can anyone help?

    I have tried a variety of paths:

    /www/javieralopez/wp-content/plugins/mytwitter/cache/
    /public_html/wp-content/plugins/mytwitter/cache/

    Plus many others. I am frustrated!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: MyTwitter] Can’t display tweet, cache error ‘location must be writable’’ is closed to new replies.