Support » Plugin: myEASYbackup » [Plugin: myEASYbackup] 404

  • Resolved Steven Vachon

    (@prometh)


    I have my wordpress installed to a sub-directory.

    When trying to create a new data set, it goes to a 404 as it skips the wordpress installed directory.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author camaleo

    (@camaleo)

    HiSteven,

    have you tried the latest beta?
    http://myeasywp.com/betas/

    Please let me know if it fixes your problem by getting in touch at:
    http://myeasywp.com/contact/

    thank you

    Cool. But, I don’t really want to get into betas cuz then I won’t be alerted of an update

    I don’t seem to be getting the 404 anymore, but I am seeing this error message:

    The WordPress administration path: /public_html/wp//wp-admin does not exists on the server.
    It is not possible to proceed until you fix the above problems!

    How can I fix this?

    Ok, nevermind.. I got it all fixed. But, I’m still getting memory issues… and yes, I know this is fixed in the beta.

    Any idea when the beta will be released as final?

    Ok, it turns out that the problem was the email feature. Once I disabled that, it works smoothly. So, that may be something you’d like to look into. I honestly don’t really care because my gmail account would always reject them anyway.

    Hi Steven, I am having the same problem with
    The WordPress administration path: ...../www/data/wordpress//wp-admin does not exists on the server.
    Could you please tell me how you solved the Problem

    thanks

    PS: I am using WP 3.3 and myEASYbackup 1.0.8.1

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: myEASYbackup] 404’ is closed to new replies.