WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: My Twitter Widget] Newest update = fatal error

[Resolved] [Plugin: My Twitter Widget] Newest update = fatal error

Viewing 1 replies (of 1 total)
  • Plugin Author skywebdesign

    @skywebdesign

    Sorry for the late response but the plugin has been updated to work with the new Twitter Protocols. Try downloading a fresh copy and installing. You have total control over the background, size, icons and all other elements. Twitter requires you to setup an API application and is not longer allowing users to pull their tweets authorized. Let me know what you think of the plugin if you download it and use it. We think you will be impressed with it.

    http://wordpress.org/plugins/my-twitter-widget/

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: My Twitter Widget] Newest update = fatal error’ is closed to new replies.