WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: My Post Order] Not working?

[Resolved] [Plugin: My Post Order] Not working?

  • Is this correct?

    <?php
    
    		// The Query
    		query_posts('section_name=Home_News');
    
    		// The Loop
    		while ( have_posts() ) : the_post();
    			echo '<a href="';
    			echo get_permalink();
    			echo '"><img src="/wordpressX/wp-content/themes/ryanlaw/images/arrow-blue.png" alt="" title=""  />';
    			the_title();
    			echo '<br style="clear: left; " />';
    		endwhile;
    
    		// Reset Query
    		wp_reset_query(); ?>

    [Moderator Note: Please post code or markup snippets between backticks or use the code button.]

    http://wordpress.org/extend/plugins/my-posts-order/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Never mind. Changed the Section name to “Home” and it works.

    Plugin Author Kapil Chugh

    @kapilchugh

    There is nothing wrong in taking section name as ‘Home_News’ or ‘Home’. Main thing is that section name which you are using in theme should be same as you mentioned while creating sections.

    Hi all, I have installed and works well in widget. Can someone tell me which file to add this snippet of code into, it doesnt seem to ever say which file to edit.

    Dont worry, I just found it, with a bit of study, thank you it works perfectly.

    You’re a champion

    Plugin Author Kapil Chugh

    @kapilchugh

    Glad to know that you resolved the issue yourself.

    Well done!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: My Post Order] Not working?’ is closed to new replies.