Support » Plugins and Hacks » [Plugin: My Page Order] Installed, but Doesn’t Drag & Drop

[Plugin: My Page Order] Installed, but Doesn’t Drag & Drop

  • I installed the plugin like I usually do (and per instructions), and when I go into the admin page for it, I see the 4 arrow icon when I hover over a page.

    I then click on it and drag but nothing happens – just starts highlighting text. None of the buttons do anything, either.

    I tried in multiple browsers and no dice – just downloaded the plugin straight from here so that shouldn’t be a problem if everyone else is getting it to work, right? Any ideas?

Viewing 15 replies - 16 through 30 (of 50 total)
  • Updated 2.8 version is available.

    Hi froman,

    My plugin is up to date (2.8 version) but it does not work…
    Actually, before the upgrade it was working fine but it’s not anymore.

    What should I do to fix this ?

    Gotta give me more than “doesn’t work”. Are the pages not coming up as orderable? Try deleting the plugin completely using the “Delete” link on your list of plugins and reinstalling.

    Updated the Plug-in to (2.8 version) but it does not work. We are running WordPress 2.7.1. (will not be upgrading to WP 2.8 right away) at several sites with different plug-ins installed and it stopped working at each of them after the update of the plug-in.

    Cannot drag pages. The Hover image comes up, but just “selects” the text. I uninstalled 2.8 version of plug-in and re-installed the 2.7.1 version and it is working.

    Hope that helps…

    I get the same problem. I’m still on WP 2.7.1 and just updated the plugin to the 2.8 version. Now it’s busted :o(

    I’ll have to look at it over the next day or two so revert to 2.7.1 if need it. Must be something going on with the jQuery includes.

    I am using WordPress 2.7.1 and i tried to delete the plugin and then reinstall it but the problem is the same : the drag and drop does not work, so i am not able to order the pages.

    Christine Rondeau


    Volunteer Forum Moderator

    Just noticed that this plugin no longer works on one of my site. I deleted it, re-installed it and still nothing.

    I made the change recommended by sahdow, but nothing.

    The Hover image comes up, but just “selects” the text. I haven’t upgraded to 2.8 yet, but still using 2.7.1.

    Just chiming to to say that I’ve had the same problem. I used the plugin’s automatic upgrade on a WordPress 2.7.1 blog yesterday, and a day later got a phone call from a client wondering why it no longer worked.

    To confirm it wasn’t a dodgy download, I manually downloaded 2.8 and it didn’t help. Fortunately WordPress.org stores older versions, and reverting to 2.7.1 has fixed the problem.

    Just posted version 2.8a, should fix the 2.7.1 problems. Let me know if it does since I don’t have an older install to test on.

    Same problem for me; I did uninstall the 2.8 version and then I have installed the 2.8a…
    I am using WP 2.7.1 and the drag and drop does not work.

    Yeah, unfortunately the dragging is still broken in 2.7.1 even with 2.8a. No idea what it’s like in WordPress 2.8 (can’t update until all my plugins are sorted out).

    Arg just saw it, line 36, should be:

    add_action(‘admin_menu’, ‘mypageorder_js_libs’);

    I started messing around with the new ‘admin_enqueue_script’ action and never removed it. I’ll get it fixed tonight.

    Thanks, 2.8b seems to have fixed the problem.

    Just so you know, my clients LOVE this plugin so please be aware your work is appreciated!

    Yesp, the 2.8B version solved the same problem for me on my site. Kudos. I just deleted the old 2.8 plugin via FTP and then uploaded the new one, activated it and wheelllaaaa it worked just fine again. Hope it helps.

Viewing 15 replies - 16 through 30 (of 50 total)
  • The topic ‘[Plugin: My Page Order] Installed, but Doesn’t Drag & Drop’ is closed to new replies.