Support » Plugins and Hacks » [Resolved] [Plugin: My Link Order] not working

[Resolved] [Plugin: My Link Order] not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • That is weird. Did you install from within WordPress or FTP the files manually? If you FTP’d, make sure it’s not in an extra subfolder, just /plugins/my-link-order. If I recall correctly WP only looks one directory deep for any plugin files.

    Well, I tried deleting the file in my plugins folder and reinstalling it- no go, it didn’t work and I installed it from WP. I have the plugin working on another site so using my FileZilla I downloaded the folder and uploaded it. It was listed in the plugins, but I couldn’t get it to work. All my links showed but I couldn’t reorder them- so it’s getting weirder!

    I have it working now! I installed it from within my plugin page and it is now okay :). Now if I could only get my Gravatar to work on this forum- I’d be set!

    The plugin is working, but now I can’t seem to upload anything from my ftp!


    Sounds like you might have permission issues or something going on with your server. Try contacting tech support with your host yet?

    No, I haven’t called them yet- trying to troubleshoot first. I tried another ftp (although not a program but a add-on) and had the same and worse. Fireftp would upload a plugin, show it in the correct folder, but when I went to the plugins page in WP it is not there. I also had trouble adding one of my sites that is hosted with someone different than my other one- it just wouldn’t take the username and password.

    If it is a permissions issue, you would think I would have had trouble uploading a long time ago- but that’s not the case. I’ve been happily using FileZilla for a few weeks now- trying all kinds of plugins and themes with no problems with one of my sites. When I started another site with a different hosting company not long after, the problems started- so I guess I’ll call them because I’ve tried everything, including reinstalling both FileZilla and WP- nothings working and no one knows what to say about it.

    My plugin directories have 0755 permissions and the individual files have 0644. Could try overwriting them with Filezilla if they’re different. But yeah definitely sounds like a hosting issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: My Link Order] not working’ is closed to new replies.