WordPress.org

Support

Support » Plugins and Hacks » My GStock portfolio » [Plugin: My GStock portfolio] Errors with WordPress update 3.1.1

[Plugin: My GStock portfolio] Errors with WordPress update 3.1.1

  • It could be some setting I am not aware of but these are the errors I receive:

    Warning: file() [function.file]: URL file-access is disabled in the server configuration in /PATH_EDITED/wp-content/plugins/my-gstock-portfolio/gstock.php on line 55

    Warning: file(http://…@cleverpawn.com&password=kipper) [function.file]: failed to open stream: no suitable wrapper could be found in /PATH_EDITED/wp-content/plugins/my-gstock-portfolio/gstock.php on line 55

    Warning: Invalid argument supplied for foreach() in /PATH EDITED/wp-content/plugins/my-gstock-portfolio/gstock.php on line 57

  • The topic ‘[Plugin: My GStock portfolio] Errors with WordPress update 3.1.1’ is closed to new replies.
Skip to toolbar