Support » Plugins » [Plugin: My Custom Widgets] Lost entire Widget config after upgrade

  • Upgraded my daughter’s blog to 2.8.1, then upgraded My Custom Widgets to 2.0.3 and promptly lost her entire custom widget config. Having to reconstruct the whole thing from scratch.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Without knowing what you did in detail it’s hard to find out what happened. Are you sure that you did not deinstall the plugin before you upgarded? Did you try to use the backup functionality?

    I’m sure I did not deinstall before upgradeing.
    I used the upgrade function within WordPress to upgrade the plugin. It did the upgrade process for me. When the upgade process was done, the custom widgets were there but the layout for them was entirely gone.
    This happened to several blogs that I host. Each one with its own database, and widgets. Kind of hard to track down now..

    …the custom widgets were there but the layout for them was entirely gone.

    I am not sure if i get you right. What exactly do you mean. With wordpress 2.8 handling widgets has been changed from ground up. Therefore it is possible that the widgets have been removed from your sidebar and you had to add them again manually. But the content of the CustomWidgets should not have been removed during the upgrade process.

    Is that correct…?

    Thats correct. The widgets were there, but gone from the sidebars.
    And, I was already at 2.8.0 when I went to 2.8.1. Right after that, I upgraded My Custom Widgets.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: My Custom Widgets] Lost entire Widget config after upgrade’ is closed to new replies.