Support » Plugins and Hacks » [Plugin: My Category Order] Very useful plugin but not WP-3 comaptible

Viewing 4 replies - 1 through 4 (of 4 total)
  • Gotta give me more than just not compatible. I’m running it on my blog with 3.0, the widget and the new Twenty Ten theme. I’m getting ready to release an update so more info would be great.

    LOL, my mistake, I was using the default category widget (my bad). Changed it to your widget and everything’s great.

    Thanks!

    Any way to get this working within the Genesis Framework?

    Thanks!

    If you can use the My Category Order widget then it should work with any theme/framework. Since Genesis is not free I won’t be able to offer any support for it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: My Category Order] Very useful plugin but not WP-3 comaptible’ is closed to new replies.