Support » Plugin: My Calendar » [Plugin: My Calendar] Pop-ups in calendar view

  • Resolved michellellc

    (@michellellc)


    I love this plugin, but is there any way to disable pop-ups in Calendar view? I have all my titles as links going to specific posts, and even though when you click on them it does go to the post, it also opens the pop-up.

    Keeping my fingers crossed…

    Thanks!

    http://wordpress.org/extend/plugins/my-calendar/

Viewing 1 replies (of 1 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    This is something you could make happen, although it’s not something that can literally be configured in the settings at the moment. What you’d probably want to do is 1) disable calendar view JavaScript (Behavior editor) and 2) hide the details box using CSS (Style editor):


    #jd-calendar .details {
    display: none;
    }

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: My Calendar] Pop-ups in calendar view’ is closed to new replies.