WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: My Calendar] date no longer shows in widget

[Resolved] [Plugin: My Calendar] date no longer shows in widget

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Joe Dolson
    Participant

    @joedolson

    There have been some queer and very irregular issues with this update. (Irregular in the sense that very basic problems, like this, are only effecting a small number of people.)

    Can you check whether your date format has a value, in the main Settings page? I think this could be an issue with a failure to use the default WordPress date format if this value isn’t set.

    snosites
    Participant

    @turkeybucket

    I set the date on the General settings page to Custom, and the widget then worked properly with the date displaying.

    I also had this php error on a different site:
    [14-Sep-2011 18:37:07] PHP Warning: Invalid argument supplied for foreach() in /wp-content/plugins/my-calendar/my-calendar-user.php on line 11

    Thanks Joe!

    fireman4000
    Member

    @fireman4000

    I know this is bad but where are the general settings at. I everything else seems to be working fine just the calendar is blank.

    Plugin Author Joe Dolson
    Participant

    @joedolson

    Dashboard > My Calendar > Settings

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: My Calendar] date no longer shows in widget’ is closed to new replies.