WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Music Affiliate Pro] Using the links

[Plugin: Music Affiliate Pro] Using the links

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Blazer Six

    @blazersix

    Hi James,

    There is a widget for iTunes, but it’s only available when you search for an album.

    To insert a link into the post, just click the search result anywhere except on the “View” or “Add Widget” link and a link will be inserted int the editor. You can also select text in the editor before clicking the search result to automatically wrap that text in a link.

    As for the affiliate info, you won’t see it in the editor since it’s applied via a filter on the front end.

    Hope that helps.

    – Brady

    Wow, that really works well, thanks Brady!!! One of the easiest plugins I have ever worked with. Great job!

    Plugin Author Blazer Six

    @blazersix

    Thanks! It’s always a pleasure to know someone finds a plugin useful.

    Question for you….for several items I tried to link from itunes, I get the following error message.

    HTTP Status 404 – /fs-bin/&partnerId=30&siteID=b6q8IsOaDso-b3E8JwYR.Pc5IHwjYVFD7g

    type Status report

    message /fs-bin/&partnerId=30&siteID=b6q8IsOaDso-b3E8JwYR.Pc5IHwjYVFD7g

    description The requested resource (/fs-bin/&partnerId=30&siteID=b6q8IsOaDso-b3E8JwYR.Pc5IHwjYVFD7g) is not available.

    Apache Tomcat/6.0.16

    Any ideas

    Plugin Author Blazer Six

    @blazersix

    Do you get that message when you’re searching iTunes? Or when you click on a link that you’ve inserted into a post?

    When clicking on a link that I put in a post.

    Plugin Author Blazer Six

    @blazersix

    Can you copy the link that you’re clicking that brings up an error? And let me know what you entered in the “iTunes Link Wrapper” field on the settings panel.

    Sure, here is the link wrapper…and it worked fine for another post I did yesterday.

    http://click.linksynergy.com/fs-bin/stat?id=b6q8IsOaDso&offerid=146261&type=3&subid=0&tmpid=1826&RD_PARM1

    Ah, I think I found the issue…the “=” was missing at the end of my wrapper. Seems to work now.

    Plugin Author Blazer Six

    @blazersix

    That sounds about right, glad you got it worked out.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Music Affiliate Pro] Using the links’ is closed to new replies.