Support » Plugin: Multisite Widgets » [Plugin: Multisite Widgets] [Plugin: MUWidgets]: widgets stick on "other" site when using

  • Resolved Andrey

    (@aegozov)


    Hi! Thank you for your MUWidgets plugin. It’s very useful for multi-site WP.
    But I’ve got some troubles using “other-site” widgets via MUWidgets plugin.

    When I’m putting any “Site” Widget (e.g. Site Links of main blog) in sidebar all other usual WP widgets (e.g. usual Links of Recent Comments) that go on sidebars after Site Links still show items from “other” (main) site.

    Another odd behavior is top admin bar switching to “other-site” too when there is any Site widget on Sidebars or even among Unactive Widgets.

    And one more bug is loosing all or some widgets on side bar in admin area. Widgets saved and work on site but when returning to Widget Admin Page it showes empty side bars or some widgets missed.

    It started to happen on WP 3.2.1 and stil happens after upgrade to WP 3.3 and mu-widget upgrade to latest vesion

    WBR, Andrey

    http://wordpress.org/extend/plugins/mu-widgets/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DCoda

    (@dcoda)

    Thanks for letting us know. THis will be looked into and an updated posted as soon as possible.

    Thank you very much for such quick reaction!
    After update to v. 1.2.44 that appeared few minutes ago everything seems to be allright now.

    That’s great!

    WBR, Andrey

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Multisite Widgets] [Plugin: MUWidgets]: widgets stick on "other" site when using’ is closed to new replies.