WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Multisite User Registration Manager] User's requests don't show up in dashboard f

[Plugin: Multisite User Registration Manager] User's requests don't show up in dashboard f

  • lucabarbetti
    Member

    @lucabarbetti

    Hello,
    I uploaded MURM to my test multilingual multisite and, after having activated and configured it on network and subfolder sites, I set it to allow network admin’s approval and to autoapprove requests for subsite admins.
    Tehn I tried to register a user but the user’s request didn’t show up either in Network–>Users–>MURM Registration Requests (in localhost/wp-admin/network/users.php?page=murm-superadmin) or in Subsites–>Users–>Registration requests (as in localhost/fr-FR/wp-admin/users.php?page=murm-moderation).
    Network admin and subsite admin received their own “user’s request” emails though, each one with the proper link for processing the request, and if I try to register the user again I get this message: Error! Another request with this username or e-mail address has already been submitted.
    What should I check or do in order to see and manage user’s request?
    I also use Multisite User Manager, do you happen to know about any conflict issues about these plugins?
    Thanks a lot!
    Best regards

    http://wordpress.org/extend/plugins/multisite-user-registration-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jan Štětina
    Member

    @zaantar

    Hello,
    do you still have this problem with current version of MURM?

    Unfortunately, I am not familiar with Multisite User Manager, however MURM stores request separately from the rest of WordPress database, so I believe that any kind of conflict is very improbable.

    lucabarbetti
    Member

    @lucabarbetti

    Hi Zaantar,
    thanks for your reply. I wasn’t able to solve that issue and I had to uninstall MURM. I have no idea about what was the problem with my environment.
    Unfortunately I haven’t had the time to try the current version, but it is on my to-do list.
    Thanks again 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Multisite User Registration Manager] User's requests don't show up in dashboard f’ is closed to new replies.