WordPress.org

Forums

Multisite Plugin Manager
[resolved] no plugins show up in list under "Plugin Management" (6 posts)

  1. brookebot
    Member
    Posted 4 years ago #

    No name, version, author, etc. I have plenty of network activated plugins.

    http://wordpress.org/extend/plugins/multisite-plugin-manager/

  2. DanielTulp
    Member
    Posted 3 years ago #

    same here

  3. kgregg1
    Member
    Posted 3 years ago #

    If you have them set to network activated they won't show you must click network activated to deactivate and then you'll have them show in the list. If found this out by trial and error.

  4. Junaid Munir
    Member
    Posted 3 years ago #

    having same problem :( where is plugin management :/

  5. DanielTulp
    Member
    Posted 3 years ago #

    In your Network -> Plugins set the plugins you want to manage to not be Network activated.

    Personally the network settings in WP already have the same functionality as this plugin has natively, just set in your settings that websites in the network have access to the plugins.

  6. Aaron Edwards
    Member
    Plugin Author

    Posted 3 years ago #

    Network activated plugins are already running for all sites permanently, so you can't control access to those. This plugin allows you to choose which plugins can be seen and activated/deactivated on a site by site basis by their admins.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Multisite Plugin Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.