WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Multisite Plugin Manager] Doesn't work – the admin panel appears, but no plugins shown

[Resolved] [Plugin: Multisite Plugin Manager] Doesn't work – the admin panel appears, but no plugins shown

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same problem is happening with me too…. please help.

    Works fine for me.

    i even tried deleting the plugins and then uploading them again… but still the manager isn’t displaying any plugin 🙁

    need help!

    Plugin Author Aaron Edwards

    @uglyrobot

    Working fine for me. Menu is under:
    /wp-admin/network/plugins.php?page=plugin-management

    If you are talking about the individual per site plugins menu, you have to enable that by default under network settings.

    Yes, I am talking about that same page (/wp-admin/network/plugins.php?page=plugin-management).

    I have 9 plugins installed and only one plugin is showing. That is “ET Anticipate Maintenance Plugin”. It is a Elegant Themes plugin. Earlier even this plugin wasn’t showing and then suddenly this one showed up. No clue why only this is showing and not others.

    Need urgent help. The author hasn’t yet responded 🙁

    Plugin Author Aaron Edwards

    @uglyrobot

    I’m the author.

    Most likely your plugin’s are either netork activated or network only. Those will not show in the list.

    Hi Aaron,

    All my plugins are Network Activated. Still they are not showing.

    Do you need the list of plugins i am using or any other info. I would really appreciate your help.

    Thanks

    Plugin Author Aaron Edwards

    @uglyrobot

    Um..

    Most likely your plugin’s are either netork activated or network only. Those will not show in the list.

    Again, network activated plugins will not show in the list as they are already active for all sites.

    Ohhh… now it is working perfectly fine!

    Thanks a ton!

    I guess you should specify this point on the description and installation page. I am sure quite a few users would be doing the same thing.

    Really helpful plugin.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: Multisite Plugin Manager] Doesn't work – the admin panel appears, but no plugins shown’ is closed to new replies.