Multisite Plugin Manager
doesn't seem to work with 3.4 multisite (7 posts)

  1. clixbits
    Posted 4 years ago #

    Hi I'm using wordpress 3.4 multisite.

    I installed as per instructions.
    for some reason plugins still appear in the plugins list, even when not selected in the edit site>settings.
    have tried setting up a new site to see if any difference and I get the same result,


  2. PILOTUSA123
    Posted 4 years ago #

    I am having the same problem..
    As you can see free plugins does not have much support.
    Mine gets the following errors when you try to create a new blog within the network with the plugin activated

    Warning: fopen(/home/lojas083/public_html/wp-content/plugins/EMPTY) [function.fopen]: failed to open stream: No such file or directory in /home/lojas083/public_html/wp-includes/functions.php on line 3296

    Warning: fread(): supplied argument is not a valid stream resource in /home/lojas083/public_html/wp-includes/functions.php on line 3299

    Warning: fclose(): supplied argument is not a valid stream resource in /home/lojas083/public_html/wp-includes/functions.php on line 3302

    Warning: Cannot modify header information - headers already sent by (output started at /home/lojas083/public_html/wp-includes/functions.php:3296) in /home/lojas083/public_html/wp-includes/pluggable.php on line 881

    Some one help?????????

  3. Aaron Edwards
    Plugin Author

    Posted 4 years ago #

    Are you sure you are not viewing the subsite's plugin page as a super admin? Super admins can see and activate all plugins, even ones not given permission in Plugin Manager settings.

    Pilot, I have no idea where /home/lojas083/public_html/wp-content/plugins/EMPTY is coming from. Do you have a folder there called EMPTY? What plugins do you have set to auto-activate for new sites?

  4. PILOTUSA123
    Posted 4 years ago #

    Hey Aaeron,

    Thanks for your reply.I was not at the subsite's plugin page. The plugin was used to auto-activate the wp-ecommerce from getshopped.org.
    I checked my home/lojas083/public_html/wp-content/plugins and I don't have the folder ->/plugins/EMPTY, so I don't know where that comes from, all I know is that it does not exist in my install.
    Could it be the WordPress 3.4.1?


  5. Nate
    Posted 3 years ago #

    I'm having the same fopen/read/close errors on new blog signup on multisite 3.4.2. Anyone find a resolution for this?

  6. PILOTUSA123
    Posted 3 years ago #

    Hey Nate,
    Unfortunally I took a awhile to respond to Aaeron and he gave up on me.
    The problem with free plugins is the support. They are giving you for free so they don`t fell obligated to give support.
    I dumped the plugin. But if you want it real bad, hire someone at odesk.com to fix it for you.. It will probably cost you around 40 to 50 bucks.

    Let me know if you get it working.


  7. Aaron Edwards
    Plugin Author

    Posted 3 years ago #

    Again, I really think the problems you are having are related to the plugin you are trying to autoactivate. Some can cause problems when activated during the new blog creation process, as they are designed to be activated from the plugins page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Multisite Plugin Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.