Support » Plugin: Multisite Language Switcher » [Plugin: Multisite Language Switcher] Linking between posts only works one way

  • Resolved carthagod

    (@carthagod)


    Hello !

    I have an issue with MSLS: if I link article1_en to article1_de, I do have a link on the English article to the German version, however the link is only one way, the German version is not linked to the English one.

    Of course a solution is to go through all my articles of the German version, and make the linking again, however that means doing twice the job…

    Any fix to this ?

    Thanks !
    Thomas

    http://wordpress.org/extend/plugins/multisite-language-switcher/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Issue 2: I want to display choice of language version with the widget, and have “Flag+language”. So in the options, I chose “Display: flag and description”, then for my English website entered “English” as description.

    However what shows on my front page is “flag + en_GB”, and not “flag + English”.

    What’s going on ?

    Sorry, issue 2 solved. It actually works fine, probably just a caching issue (I use a caching plugin on my servor)

    Plugin Author Dennis Ploetner

    (@realloc)

    Please double-check the first issue. Seems to be an caching-problem too.

    Mmm caching issue I think yes. But not enough to just clear the cache and refresh this time. I have to modify and uptade all the posts, clear the cache from time to time and it worked. But for some pages it just didn’t seem to work, strangely. For those I had to go on the German version to define the linked English page on this way.

    So anyway, the matter is settled now. Good to note that there is some issue with W3 Total Cache, for the next ones who will stumble upon this topic!

    Thanks Dennis,
    Cheers

    Plugin Author Dennis Ploetner

    (@realloc)

    Yes, you are not alone … it seems there are some more issues with the W3 Total Cache Plugin.

    Ah, ok. Well, for now I think it’s the only problem I have, we’ll see how it goes !

    Thanks Dennis,
    Bye

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Multisite Language Switcher] Linking between posts only works one way’ is closed to new replies.