WordPress.org

Forums

  1. rexonagccr
    Member
    Posted 4 years ago #

    The content rules run fine when manually instigated but wont run automatically? Any Clues?

    http://wordpress.org/extend/plugins/multipress-content/

  2. mmoconnor
    Member
    Posted 4 years ago #

    I have the same problem. When I contacted support they first told me that I had too many rules set up. Then they told me that it was a problem with my hosting and I should call my host. I reminded them of the hosting requirements listed in the FAQ and asked them exactly what was required to get the software to work. They couldn't tell me but instead referred me to the online documentation for WPRobot for help!

    I'm not kidding! Here is a link to where it spilled over into the Warrior Forum: http://www.warriorforum.com/internet-marketing-product-reviews-ratings/234239-anyone-else-trying-use-multipress.html Please read this thread. It covers the problem extensively.

    The WPRobot documentation was excellent and I learned a lot about WordPress but the solutions suggested there do not help with the Multipress problem because Multipress lacks many WPRobot features. For example, I think that our autopost problem might be resolved by WPRobot's advice to select to run with the main cron instead of the WordPress cron but Multipress does not have the feature to select that.

    I have spent a lot of time on this issue and my hosting has been great and worked on it with me but I cannot resolve the problem.

    This is just my best guess but I believe the Multipress plugin conflicts with other plugins that rely on WP cron. Unfortunately those plugins include wp-database-backup and Google-xml-sitemaps, both of which I consider essential and very solid plugins.

    I wish you luck in getting this resolved. If you do find a solution please post it here.

    I hope you are running the trial version because they absolutely refuse to give any kind of refund.

  3. twoenough
    Member
    Plugin Author

    Posted 4 years ago #

    You were not sent to wprobot for help. You were only informed that is not only Multipress that has that auto-run issue but wprobot and other scripts too, because at some point in your forum post you implied that wprobot would worked better.

    The file that wprobot tells you to run via cron is not part of their features but a standard wordpress file, wp-cron.php.

  4. mmoconnor
    Member
    Posted 4 years ago #

    twoenough, please read before replying. WPRobot gives users the choice of using either the wp-cron or the main unix cron to trigger autoposting. Unix cron can be a solution to plugin problems involving wp-cron. Unfortunately, knowing this does not help a Multipress Plugin customer because Multipress Plugin does not offer that choice. But thank you anyway for sending me to the excellent and extensive WPRobot documentation and support. It is thorough, well written and well organized.

  5. twoenough
    Member
    Plugin Author

    Posted 4 years ago #

    Ok, so tell me. What is the cronjob command that you need to run with wprobot to launch the autorun?

  6. T B
    Member
    Posted 4 years ago #

    Hi I set up the Process rule(With every scheduled update) and Update frequency, but the autopost not work, only manually... But manually perfect
    wp3.0; 8 feed; 1 yahoo answer

    Any idea?

  7. twoenough
    Member
    Plugin Author

    Posted 4 years ago #

    Tib, try latest version. Email us if you still have issues.

  8. teapot
    Member
    Posted 4 years ago #

    I have been trying to make this work for a longtime. I have upgraded everything 2 times and the autopost does not work only the manual post. It is ok but not for autoblog

  9. donorsi
    Member
    Posted 4 years ago #

    Guys, if you have any issues, the support email is on the first page. If it does not work for you, email support. They will help as much as possible. You may do something wrong, you may have plugins that conflict with each other, you may even have host issues.. It will be pretty hard to impossible to make it work by yourself if it does not work out of the box.

  10. teapot
    Member
    Posted 4 years ago #

    This plugin has been taken down. I think it was too buggy. and the support people were terrible. Good riddance!

  11. twoenough
    Member
    Plugin Author

    Posted 4 years ago #

    You are so lucky stupidity does not hurt...

  12. twoenough
    Member
    Plugin Author

    Posted 4 years ago #

    Btw, as we were noticed, plugin was taken down because worpdress suddenly decided that autoblogging plugins are not good enough for their directory. It might just been one of the lame and envy competitors that complained, who knows.. and who cares... Anyway, we do fine on our own, plugin is still free to download, just google autoblogging and you will find it (you can't really miss it since 6-7 out of first 10 results are about it. Must be a sucky and buggy plugin...). Or get it from http://bit.ly/autoblogging-plugin

  13. vasudev.parthasarathy
    Member
    Posted 3 years ago #

    Hi,

    I'm trying to use the trial version before buying the plugin.
    When I try to post content, it randomly selects Author names from other Users of the Main site. I'm not able to get over this problem. I try to run this on one of the sub-sites

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic