Support » Plugin: Multipost Newsletter » [Plugin: Multi Post Newsletter] PHP version is higher than the minimum requirement???

  • Hi

    Ive just installed the Multi Post Newsletter plugin and I’m getting the following error message in my plugins window

    Multi Post Newsletter: Sorry, This plugin has taken a bold step in requiring PHP 5.0+, Your server is currently running PHP 5.1.6, Please bug your host to upgrade to a recent version of PHP which is less bug-prone. At last count, over 80% of WordPress installs are using PHP 5.2+.

    As the requirement is version 5.0+, can you suggest why it’s displaying this error when our version is 5.1.6??

    Many thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Thomas (inactive)

    (@hughwillfayle)

    Hi m4rt! Thanks for the info, I’m going to check this.

    Plugin Author Thomas (inactive)

    (@hughwillfayle)

    Hi m4rt!

    I checked the code.

    The requirements are PHP >= 5.2.0. So I don’t support 5.1.x. Also, WordPress 3.2 will take a step to PHP >= 5.2.0.

    You should also do the update of a new PHP Version ‘coz of some security behaviours.

    Greetings,
    Hugh

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Multi Post Newsletter] PHP version is higher than the minimum requirement???’ is closed to new replies.